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As your financial institution completes its system conversion, you will need to modify your Quicken settings to ensure  
that your data connectivity transfers smoothly to the new system. This document contains instructions for both Windows 
and Mac, and all three connectivity types (Direct Connect, Express Web Connect or Web Connect).

These instructions refer to two Action Dates.  
The 1st Action Date and 2nd Action Date in the instructions will be provided to you by your financial institution.

IMPORTANT: Express Web Connect will not be available until 5 business days after the 2nd Action Date, so please utilize  
another connectivity type if you need transaction updates during this downtime. There is no delay for Web Connect or  
Direct Connect (if supported)

To navigate this document, just click the link below that matches your product connectivity:

Instructions for Downloading a Web Connect file from your Online Banking Site:

Quicken Windows Web Connect

Quicken Mac Web Connect 

QUICKEN ONLINE CONVERSION



QUICKEN CONVERSION I N S T R U C T I O N S 4

QUICKEN ONLINE CONVERSION

QUICKEN WINDOWS WEB CONNECT

ON THE 1ST ACTION DATE: 
1.	Backup Quicken Windows Data File and Update. 

	 a.	 Choose File > Backup and Restore > Backup Quicken File. 

	 b.	Download the latest Quicken Update. Choose Help > Check for Updates.

2.	Complete a final transaction download.

	 a.	 Complete last transaction update before the change to get all of your transaction history up to date.

	 b.	Repeat this step for each account you need to update.

	 c.	 Accept all new transactions into the appropriate registers.
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QUICKEN ONLINE CONVERSION

QUICKEN WINDOWS WEB CONNECT

ON THE 2ND ACTION DATE: 
1.	Deactivate online banking connection for accounts connected to financial institution that is requesting this change.

	 a.	 Choose Tools > Account List.

	 b.	Click Edit on the account to deactivate.

	 c.	 In Account Details, click Online Services.

	 d.	Click Deactivate. Follow prompts to confirm deactivation.

	 e.	 Click the General tab.

	 f.	 Delete Financial Institution and Account Number information.

	 g.	 Click OK to close window.

	 h.	Repeat steps for any additional accounts.

2.	Reconnect online banking connection for accounts that apply.

	 a.	 Download a Quicken Web Connect file from your financial institution’s online banking site.

	 b.	 In Quicken, choose File > File Import > Web Connect (.QFX) File.

	 c.	 Use the import dialog to select the Web Connect file you downloaded. An Import Downloaded Transactions window opens.

	 d.	Choose Link to an existing account. Select the matching account in the drop-down menu.  
			   Associate the imported transactions to the correct account listed in Quicken.

	 e.	 Repeat this step for each account you have connected to this institution.
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QUICKEN ONLINE CONVERSION

QUICKEN MAC WEB CONNECT

ON THE 1ST ACTION DATE: 
1.	Backup your Quicken Mac data file and update the application. 

	 a.	 Choose File > Save a Backup.

	 b.	Download the latest Quicken Update. Choose Quicken > Check for Updates.

2.	Complete a final transaction download.

	 a.	 Complete last transaction update before the change to get all of your transaction history up to date.

	 b.	Repeat this step for each account you need to update.

	 c.	 Accept all new transactions into the appropriate registers.
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QUICKEN ONLINE CONVERSION

QUICKEN MAC WEB CONNECT

ON THE 2ND ACTION DATE: 
Activate online banking connection for accounts connected to financial institution that is requesting this change.

1.	Select your account under the Accounts list on the left side.

2.	Choose Accounts > Settings.

3.	Select Set up transaction download.

4.	Enter your financial institution name in the search field, select the correct option and click Continue.

5.	Log into your financial institutions online banking site and download your transactions to your computer.

		 IMPORTANT: Take note of the date you last had a successful connection.  
	 If you have overlapping dates in the web-connect process, you may end up with duplicate transactions.

6.	Drag and drop the downloaded file into the box titled Drop download file.  
	 Choose Web Connect for the Connection Type if prompted.

7.	 In the Accounts Found screen, ensure you associate each new account to the appropriate account already  
	 listed in Quicken. Under the Action column, click Link to pick your existing account.

		 IMPORTANT: Do NOT select ADD in the Action column unless you intend to add a new account to Quicken.

8.	Click Finish.
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As your financial institution completes its system conversion, you will need to modify your Quicken settings to ensure  
that your data connectivity transfers smoothly to the new system. This document contains instructions for both Windows  
and Mac, and all three connectivity types (Direct Connect, Express Web Connect or Web Connect).

These instructions refer to two Action Dates.  
The 1st Action Date and 2nd Action Date in the instructions will be provided to you by your financial institution.

IMPORTANT: Express Web Connect will not be available until 5 business days after the 2nd Action Date, so please utilize  
another connectivity type if you need transaction updates during this downtime. There is no delay for Web Connect or  
Direct Connect (if supported)

To navigate this document, just click the link below that matches your product connectivity:

Instructions for One-Step Update initiated from within Quicken: 

Quicken Windows Direct Connect and Express Web Connect

Quicken Mac Direct Connect and Quicken Connect

IMPORTANT: If you currently use Direct Connect in Quicken to initiate Bill Payments, please complete the additional tasks at 
the link below. If you do not use Direct Connect Bill Pay or you only initiate Bill Payments from within your online banking site, 
these additional tasks are not required.

Quicken Windows Bill Pay

Quicken Mac Bill Pay

QUICKEN DESKTOP CONVERSION
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QUICKEN DESKTOP CONVERSION

QUICKEN WINDOWS DIRECT CONNECT AND EXPRESS WEB CONNECT

ON THE 1ST ACTION DATE: 
1.	Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken File. 

2.	Download the latest Quicken Update. Go to Help > Check for Updates.

3.	Complete a final transaction download. Accept all new transactions into the appropriate registers. 
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QUICKEN DESKTOP CONVERSION

QUICKEN WINDOWS DIRECT CONNECT AND EXPRESS WEB CONNECT

ON THE 2ND ACTION DATE: 
1.	Deactivate online banking connection for accounts connected to the financial institution that is requesting this change. 

	 a.	 Choose Tools > Account List.

	 b.	Click Edit on the account to deactivate.

	 c.	 In Account Details, click Online Services.

	 d.	Click Deactivate. Follow prompts to confirm deactivation.

	 e.	 Click the General tab.

	 f.	 Delete Financial Institution and Account Number information. Click OK to close window.

	 g.	 Repeat steps for any additional accounts that apply.

2.	Reconnect the online banking connection for your accounts.

	 a.	 Choose Tools > Account List.

	 b.	Click Edit on the account you want to activate.

	 c.	 In Account Details, click Online Services and then choose Set up Now.

	 d.	Type your institution’s name in the search field and click Next.

	 e.	 Enter your financial institution credentials. 
			   • Express Web Connect uses the same credentials you use for your institution’s online banking login. 
			   • Direct Connect might require credentials that do not match your online banking credentials.
			   IMPORTANT: If your credentials do not work, contact your financial institution.

	 f.	 Ensure you associate the accounts to the appropriate accounts already listed in Quicken.  
			   Select Link to an existing account and select the matching accounts in the drop-down menu.
			   IMPORTANT: Do NOT choose Create a New Account unless you intend to add a new account to Quicken. If you are presented with 		
			   accounts you do not want to track in this data file, choose Ignore – Don’t Download into Quicken or click Cancel.

	 g.	 After all accounts have been matched, click Next and then Done. 
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QUICKEN DESKTOP CONVERSION

QUICKEN MAC DIRECT CONNECT AND QUICKEN CONNECT

ON THE 1ST ACTION DATE: 
1.	Backup Quicken Mac Data File and Update the application.

	 a.	 Choose File > Save a Backup.

	 b.	Download the latest Quicken Update. Choose Quicken > Check for Updates.

2.	Complete a final transaction download.

	 a.	 Complete last transaction update before the change to get all of your transaction history up to date.

	 b.	Accept all new transactions into the appropriate registers.
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QUICKEN DESKTOP CONVERSION

QUICKEN MAC DIRECT CONNECT AND QUICKEN CONNECT

ON THE 2ND ACTION DATE: 
Activate the online banking connection for accounts connected to the financial institution that is requesting this change.

1.	Click your account in the Accounts list on the left side.

2.	Choose Accounts > Settings.

3.	Select Set up transaction download.

4.	Enter your financial institution name in the search field, select the correct option and click Continue.

5.	Enter your financial institution credentials.

	 • Express Web Connect uses the same credentials you use for your institution’s online banking login. 
		 • Direct Connect might require credentials that do not match your online banking credentials.

	 IMPORTANT: If your credentials do not work, contact your financial institution.

6.	 In the Accounts Found screen, ensure you associate each new account to the appropriate account already listed in Quicken.  
	 Under Action, choose Link to pick your existing account.

	 IMPORTANT: Do NOT select ADD in the Action column unless you intend to add a new account to Quicken.

7.	Click Finish.
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QUICKEN DESKTOP CONVERSION

QUICKEN WINDOWS BILL PAY

Only complete these tasks if you currently initiate Bill Payments from within Quicken Windows.

IMPORTANT: These tasks must be completed to avoid possible duplicate payments.  
If you do not cancel payments scheduled to be paid on or after the 1st Action Date, these payments may still be processed.

ON OR BEFORE THE 1ST ACTION DATE: 
Cancel Existing Bill Payments.

1.	Choose Tools > Online Center.

2.	Choose your institution from the Financial Institution drop-down list.

3.	On the Payments tab, choose an account from which a payment is scheduled in the future.

4.	 In the payments status list, you will cancel payments for each payee with a status that is scheduled for delivery  
	 on a date after the 1st Action Date. To do this, select the first payee and click Cancel Payment.

5.	Repeat steps 3 & 4 for all payments that are scheduled for delivery after the 1st Action Date.

6.	On the toolbar, click Repeating.

7.	Choose a payment instruction and click Delete. Click Delete again in the confirmation window.

8.	Repeat step 7 for each repeating payment you have with your financial institution.

ON OR BEFORE THE 2ND ACTION DATE: 
NOTE: This section only applies if your institution will support Bill Payments initiated from within  
Quicken Windows after the system change.

Re-create Your Bill Payments. 
If you need help re-creating payments, choose Help > Quicken Help. Search for Create an online Payment  
and follow the instructions to create and transmit an online payment.
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QUICKEN DESKTOP CONVERSION

QUICKEN MAC BILL PAY

Only complete these tasks if you currently initiate Direct Connect Bill Payments from within Quicken Mac.

IMPORTANT: These tasks must be completed to avoid possible duplicate payments.  
If you do not cancel payments scheduled to be paid on or after the 1st Action Date, these payments may still be processed.

ON OR BEFORE THE 1ST ACTION DATE: 
Cancel Existing Bill Payments.

1.	Highlight a Bill Payment transaction on the account register.

2.	While on the account register, choose File > Print to save your list of pending payments.  
	 You can use this when you re-create the bill payments and send these payments again.

3.	Click Edit at the bottom of the account register window.

4.	Click Edit Details below the highlighted transaction.

5.	Click the Online Payment tab and choose Cancel Payment.

6.	Repeat these steps for each outstanding Bill Payment you have scheduled with your financial institution.

ON OR BEFORE THE 2ND ACTION DATE: 
NOTE: This section only applies if your institution will support Bill Payments initiated from within  
Quicken Mac after the system change.

Re-create Your Bill Payments. 
For assistance with re-creating payments, choose Help and search for Adding online Bill Pay transactions.  
Follow the instructions to create and transmit an online payment.
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